summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-23 18:27:47 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-23 18:27:47 -0700
commit9447214e6bd58376bf12c29b1d9e929a0f827d60 (patch)
tree8e59709a588d655368586c436f6c500248e742a8 /setup.py
parent0770b89680db77306658b0817ac4c35e339adac4 (diff)
downloadpystache-9447214e6bd58376bf12c29b1d9e929a0f827d60.tar.gz
Fixed an issue whereby setup.py was not importable when running tox.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6051fba..ee42dfe 100644
--- a/setup.py
+++ b/setup.py
@@ -120,9 +120,6 @@ if sys.argv[-1] == 'publish':
publish()
sys.exit()
-long_description = make_long_description()
-template_files = ['*.mustache', '*.txt']
-
# We follow the guidance here for compatibility with using setuptools instead
# of Distribute under Python 2 (on the subject of new, unrecognized keyword
# arguments to setup()):
@@ -169,6 +166,9 @@ PACKAGES = [
def main(sys_argv):
+ long_description = make_long_description()
+ template_files = ['*.mustache', '*.txt']
+
setup(name='pystache',
version=VERSION,
license='MIT',