summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6051fba..ee42dfe 100644
--- a/setup.py
+++ b/setup.py
@@ -120,9 +120,6 @@ if sys.argv[-1] == 'publish':
publish()
sys.exit()
-long_description = make_long_description()
-template_files = ['*.mustache', '*.txt']
-
# We follow the guidance here for compatibility with using setuptools instead
# of Distribute under Python 2 (on the subject of new, unrecognized keyword
# arguments to setup()):
@@ -169,6 +166,9 @@ PACKAGES = [
def main(sys_argv):
+ long_description = make_long_description()
+ template_files = ['*.mustache', '*.txt']
+
setup(name='pystache',
version=VERSION,
license='MIT',