summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-09 03:06:00 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-09 03:06:00 -0700
commitb28648366233d1ad07221c1d25d10f8d708a0d0c (patch)
tree37060e2d4d8703b3ee66142b159549b2d92641d3 /setup.py
parentf914216596c5a06871d514d36849ae46c71b8819 (diff)
downloadpystache-b28648366233d1ad07221c1d25d10f8d708a0d0c.tar.gz
Setup.py formatting.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 574acdc..42637c7 100644
--- a/setup.py
+++ b/setup.py
@@ -102,10 +102,11 @@ setup(name='pystache',
package_data = {
# Include the README so doctests can be run.
# TODO: is there a better way to include the README?
- # TODO: experiment with the data_files keyword argument.
- 'pystache': ['../README.rst',
- '../ext/spec/specs/*.json',
- '../ext/spec/specs/*.yml'],
+ 'pystache': [
+ '../README.rst',
+ '../ext/spec/specs/*.json',
+ '../ext/spec/specs/*.yml',
+ ],
# Include template files so tests can be run.
'examples': template_files,
'pystache.tests.data': template_files,