summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-21 11:57:40 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-21 11:57:40 -0700
commite4f488c6ed0e65a20f07f0d6d4ce10875398557b (patch)
tree6d4461626042172cdee4a0a17f601ec6782385c3 /setup.py
parent27a600e011de27743e78e4ec95aa53af759a4be0 (diff)
downloadpystache-e4f488c6ed0e65a20f07f0d6d4ce10875398557b.tar.gz
Removed from setup.py's package_data some unnecessary files.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index fc96e1f..bb229f5 100644
--- a/setup.py
+++ b/setup.py
@@ -183,15 +183,7 @@ def main(sys_argv):
install_requires=INSTALL_REQUIRES,
packages=PACKAGES,
package_data = {
- # Include the README so doctests can be run.
- # TODO: is there a better way to include the README?
- 'pystache': [
- '../README.rst',
- '../ext/spec/specs/*.json',
- '../ext/spec/specs/*.yml',
- ],
# Include template files so tests can be run.
- 'examples': template_files,
'pystache.tests.data': template_files,
'pystache.tests.data.locator': template_files,
'pystache.tests.examples': template_files,