summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index fc96e1f..bb229f5 100644
--- a/setup.py
+++ b/setup.py
@@ -183,15 +183,7 @@ def main(sys_argv):
install_requires=INSTALL_REQUIRES,
packages=PACKAGES,
package_data = {
- # Include the README so doctests can be run.
- # TODO: is there a better way to include the README?
- 'pystache': [
- '../README.rst',
- '../ext/spec/specs/*.json',
- '../ext/spec/specs/*.yml',
- ],
# Include template files so tests can be run.
- 'examples': template_files,
'pystache.tests.data': template_files,
'pystache.tests.data.locator': template_files,
'pystache.tests.examples': template_files,