summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7eda3d0..4cb2e78 100644
--- a/setup.py
+++ b/setup.py
@@ -365,7 +365,7 @@ def main(sys_argv):
# TODO: use the logging module instead of printing.
# TODO: include the following in a verbose mode.
- print("pystache: using: version %s of %s" % (repr(dist.__version__), repr(dist)))
+ sys.stderr.write("pystache: using: version %s of %s\n" % (repr(dist.__version__), repr(dist)))
command = sys_argv[-1]