summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pystache/commands/__init__.py0
-rw-r--r--pystache/commands/render.py (renamed from pystache/commands.py)0
-rw-r--r--pystache/tests/test_commands.py2
-rw-r--r--setup.py2
4 files changed, 2 insertions, 2 deletions
diff --git a/pystache/commands/__init__.py b/pystache/commands/__init__.py
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/pystache/commands/__init__.py
diff --git a/pystache/commands.py b/pystache/commands/render.py
index e9fe490..e9fe490 100644
--- a/pystache/commands.py
+++ b/pystache/commands/render.py
diff --git a/pystache/tests/test_commands.py b/pystache/tests/test_commands.py
index fc11f30..2529d25 100644
--- a/pystache/tests/test_commands.py
+++ b/pystache/tests/test_commands.py
@@ -8,7 +8,7 @@ Unit tests of commands.py.
import sys
import unittest
-from pystache.commands import main
+from pystache.commands.render import main
ORIGINAL_STDOUT = sys.stdout
diff --git a/setup.py b/setup.py
index 5902d4b..d910383 100644
--- a/setup.py
+++ b/setup.py
@@ -194,7 +194,7 @@ def main(sys_argv):
},
test_suite='pystache.tests',
entry_points = {
- 'console_scripts': ['pystache=pystache.commands:main'],
+ 'console_scripts': ['pystache=pystache.commands.render:main'],
},
classifiers = CLASSIFIERS,
**extra