summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pytest_runner/__init__.py (renamed from pytest-runner/__init__.py)0
-rw-r--r--pytest_runner/command.py (renamed from pytest-runner/command.py)0
-rw-r--r--setup.py2
3 files changed, 1 insertions, 1 deletions
diff --git a/pytest-runner/__init__.py b/pytest_runner/__init__.py
index e69de29..e69de29 100644
--- a/pytest-runner/__init__.py
+++ b/pytest_runner/__init__.py
diff --git a/pytest-runner/command.py b/pytest_runner/command.py
index a9481a7..a9481a7 100644
--- a/pytest-runner/command.py
+++ b/pytest_runner/command.py
diff --git a/setup.py b/setup.py
index d33b450..78f8621 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ setup_params = dict(
zip_safe=True,
entry_points = {
'distutils.commands':
- ['test = pytest-runner.command:PyTest'],
+ ['test = pytest_runner.command:PyTest'],
},
setup_requires=[
'hgtools',