summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVal Neekman <val@neekware.com>2019-03-31 09:52:10 -0400
committerVal Neekman <val@neekware.com>2019-03-31 09:52:10 -0400
commita1db721d9045d2f859ecdbe1f8bf74dd4a59c8c0 (patch)
tree6423b43f3352b4ea42a34d84fe89a4afcb7a6363
parentee16331e39455150573e19db62f43c948a6a0785 (diff)
parentcab1c969e8bed86ab03f61dd04c90c376267988d (diff)
downloadpython-slugify-a1db721d9045d2f859ecdbe1f8bf74dd4a59c8c0.tar.gz
Merge branch 'master' into development
-rw-r--r--.travis.yml5
-rwxr-xr-xsetup.py1
2 files changed, 4 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 685386f..695c4b9 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,12 +1,13 @@
-sudo: false
language: python
+dist: xenial
python:
- "2.7"
- "3.4"
- "3.5"
- "3.6"
- - pypy
+ - "3.7"
+ - "pypy2.7-6.0"
install:
- pip install pip -U
diff --git a/setup.py b/setup.py
index a78b672..4800173 100755
--- a/setup.py
+++ b/setup.py
@@ -32,6 +32,7 @@ classifiers = [
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: 3.7',
]