summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--NEWS12
-rw-r--r--setup.py2
2 files changed, 13 insertions, 1 deletions
diff --git a/NEWS b/NEWS
index 318628d..e5534eb 100644
--- a/NEWS
+++ b/NEWS
@@ -1,5 +1,17 @@
Python wrappers for libsystemd API
+CHANGES WITH 233:
+
+ * Tests are fixed and should pass on various old and new
+ systems alike.
+
+ * journal.stream() can be used without arguments and defaults
+ to LOG_LEVEL.
+
+ Contributions from Robert James Hernandez,
+ Zbigniew Jędrzejewski-Szmek
+
+
CHANGES WITH 232:
* Wrappers for sd_journal_enumerate_unique, has_runtime_files,
diff --git a/setup.py b/setup.py
index 7fe2f7c..9b9bf5d 100644
--- a/setup.py
+++ b/setup.py
@@ -40,7 +40,7 @@ def lib(*names, **kw):
+ '\n'.join(results) + '\n')
sys.exit(status)
-version = '232'
+version = '233'
defines = {'define_macros':[('PACKAGE_VERSION', '"{}"'.format(version))]}
_journal = Extension('systemd/_journal',