summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index b34f251..678f412 100644
--- a/Makefile
+++ b/Makefile
@@ -70,4 +70,8 @@ upload: dist/systemd-python-$(VERSION).tar.gz dist/systemd-python-$(VERSION).tar
TAGS: $(shell git ls-files systemd/*.[ch])
$(ETAGS) $+
-.PHONY: build install dist sign upload clean distclean TAGS doc doc-sync
+shell:
+# we change the directory because python insists on adding $CWD to path
+ (cd $(builddir) && $(PYTHON))
+
+.PHONY: build install dist sign upload clean distclean TAGS doc doc-sync shell