summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlan Antonuk <alan.antonuk@gmail.com>2021-05-21 05:24:52 +0000
committerAlan Antonuk <alan.antonuk@gmail.com>2021-05-20 22:34:44 -0700
commit7bb871f9c2ea327ef832599fe77bdbf53f8008f7 (patch)
tree01a692d651280a74294d7fc33bf75a5965c59966 /CMakeLists.txt
parent86743900aa1b3bb5acd1da84bc0979b83b696ad4 (diff)
downloadrabbitmq-c-7bb871f9c2ea327ef832599fe77bdbf53f8008f7.tar.gz
lib: delete obsolete inline keyword detection
C99 supports the inline keyword, this is now not useful. Signed-off-by: GitHub <noreply@github.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f236451..826c15a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,7 +37,6 @@ if(NOT CMAKE_BUILD_TYPE AND NOT CMAKE_CONFIGURATION_TYPES)
set_property(CACHE CMAKE_BUILD_TYPE PROPERTY STRINGS "Debug" "Release" "MinSizeRel" "RelWithDebInfo")
endif()
-include(TestCInline)
include(CheckSymbolExists)
include(CheckLibraryExists)
include(CMakePushCheckState)