summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorDavid Cramer <dcramer@gmail.com>2013-03-03 13:24:56 -0800
committerDavid Cramer <dcramer@gmail.com>2013-03-03 13:24:56 -0800
commit5703b99291c27f7a687204fe7957bb452a0cba3a (patch)
tree6b7ab9bc6bb9e6595ab142cddd50a55546097c68 /Makefile
parent5a717aa347d0152ca3150c53730e6ccdb6ae78ea (diff)
downloadraven-5703b99291c27f7a687204fe7957bb452a0cba3a.tar.gz
Remove bootstrap-tests from make test
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e96c9db..384a7a2 100644
--- a/Makefile
+++ b/Makefile
@@ -3,7 +3,7 @@ bootstrap:
pip install "file://`pwd`#egg=raven[dev]"
pip install "file://`pwd`#egg=raven[tests]"
-test: bootstrap-tests lint
+test: lint
@echo "Running Python tests"
python runtests.py -x
@echo ""