summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2022-06-17 16:25:20 -0500
committerJordan Cook <jordan.cook@pioneer.com>2022-06-17 16:33:47 -0500
commit8bc2f70d0b8a7c7ad22da7bed69d41bc7d11e8c2 (patch)
treeaf2a016a83bd83c675fe9ad04f759bfcc63da325 /pyproject.toml
parent2bcd6df0fd80205a03aa4787ddf411e9632c4fed (diff)
downloadrequests-cache-8bc2f70d0b8a7c7ad22da7bed69d41bc7d11e8c2.tar.gz
Use sphinx-design tabs instead of sphinx-inline-tabs
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 6fc7a75..31bd104 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -57,7 +57,6 @@ sphinx-autodoc-typehints = {optional=true, version="^1.18"}
sphinx-automodapi = {optional=true, version=">=0.14"}
sphinx-copybutton = {optional=true, version=">=0.5"}
sphinx-design = {optional=true, version=">=0.2"}
-sphinx-inline-tabs = {optional=true, version=">=2022.1.2b11", python=">=3.8"}
sphinx-notfound-page = {optional=true, version=">=0.8"}
sphinxcontrib-apidoc = {optional=true, version="^0.3"}
sphinxext-opengraph = {optional=true, version = ">=0.6"}
@@ -82,8 +81,8 @@ all = ["boto3", "botocore", "itsdangerous", "pymongo", "pyyaml", "redis", "
# Documentation
docs = ["furo", "linkify-it-py", "myst-parser", "sphinx", "sphinx-autodoc-typehints",
- "sphinx-automodapi", "sphinx-copybutton", "sphinx-design", "sphinx-inline-tabs",
- "sphinx-notfound-page", "sphinxcontrib-apidoc", "sphinxext-opengraph"]
+ "sphinx-automodapi", "sphinx-copybutton", "sphinx-design", "sphinx-notfound-page",
+ "sphinxcontrib-apidoc", "sphinxext-opengraph"]
[tool.poetry.dev-dependencies]
# For unit + integration tests