summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook@pioneer.com>2021-10-04 15:30:34 -0500
committerJordan Cook <jordan.cook@pioneer.com>2021-10-04 15:30:34 -0500
commite9f425d4631c9da8b49f598d4a82e6f6b729dd73 (patch)
tree1497b7ee689f987bebf99c53b4c6b7c94659b7b6 /pyproject.toml
parent17d6ced9211cb7b9325152d694911a153c62d38c (diff)
downloadrequests-cache-e9f425d4631c9da8b49f598d4a82e6f6b729dd73.tar.gz
Add explicit 'coverage' dependency for python 3.10
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 40a03eb..06d279d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -84,10 +84,11 @@ docs = ["furo", "linkify-it-py", "myst-parser", "sphinx", "sphinx-autodoc-ty
[tool.poetry.dev-dependencies]
# For unit + integration tests
+coverage = "^6.0"
psutil = "^5.0"
pytest = "^6.2"
pytest-clarity = "^1.0.1"
-pytest-cov = ">=2.11"
+pytest-cov = ">=3.0"
pytest-rerunfailures = "^10.1"
pytest-xdist = ">=2.2"
requests-mock = "^1.8"