summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e56557c..ed0b4de 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -53,7 +53,7 @@ ujson = {optional=true, version=">=5.4"}
# Dependencies for building documentation;
# defined here because readthedocs doesn't (yet?) support poetry.dev-dependencies
-furo = {optional=true, version="^2022.6"}
+furo = {optional=true, version="^2022.12.7"}
linkify-it-py = {optional=true, version=">=2.0"}
myst-parser = {optional=true, version=">=0.17"}
sphinx = {optional=true, version="^5.0.2"}
@@ -87,9 +87,9 @@ docs = ["furo", "linkify-it-py", "myst-parser", "sphinx", "sphinx-autodoc-ty
[tool.poetry.dev-dependencies]
# For unit + integration tests
-coverage = "^6.5"
+coverage = "^7.1"
psutil = "^5.0"
-pytest = "^7.1"
+pytest = "^7.2"
pytest-clarity = "^1.0.1"
pytest-cov = ">=3.0"
pytest-rerunfailures = "^10.1"