summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorJordan Cook <jordan.cook.git@proton.me>2023-03-01 15:24:48 -0600
committerJordan Cook <jordan.cook.git@proton.me>2023-03-01 17:35:24 -0600
commit812301ab85a3b54387dcebd7d65407ace2589b9f (patch)
tree0e3dd3db86ed5b935b0a98d62c5e41a6b5862cbb /pyproject.toml
parent4ceda12dba80865b1efd2318daf040fe24a41ab3 (diff)
parent691b831a338e051c8e21df4ec5137d1d317511a6 (diff)
downloadrequests-cache-812301ab85a3b54387dcebd7d65407ace2589b9f.tar.gz
Merge branch 'docs'v1.0.0
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index e56557c..ed0b4de 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -53,7 +53,7 @@ ujson = {optional=true, version=">=5.4"}
# Dependencies for building documentation;
# defined here because readthedocs doesn't (yet?) support poetry.dev-dependencies
-furo = {optional=true, version="^2022.6"}
+furo = {optional=true, version="^2022.12.7"}
linkify-it-py = {optional=true, version=">=2.0"}
myst-parser = {optional=true, version=">=0.17"}
sphinx = {optional=true, version="^5.0.2"}
@@ -87,9 +87,9 @@ docs = ["furo", "linkify-it-py", "myst-parser", "sphinx", "sphinx-autodoc-ty
[tool.poetry.dev-dependencies]
# For unit + integration tests
-coverage = "^6.5"
+coverage = "^7.1"
psutil = "^5.0"
-pytest = "^7.1"
+pytest = "^7.2"
pytest-clarity = "^1.0.1"
pytest-cov = ">=3.0"
pytest-rerunfailures = "^10.1"