summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSelwin Ong <selwin.ong@gmail.com>2020-05-13 08:10:29 +0700
committerSelwin Ong <selwin.ong@gmail.com>2020-05-13 08:10:29 +0700
commit02eb983e90aeb8e878e5c0f9989b7b701b8ad21a (patch)
tree387bf78cfa7b093adb00b2ac0dee993aa99de630 /setup.py
parent9d6f38df0e7629962004f82021e0ed45dd488e2c (diff)
downloadrq-02eb983e90aeb8e878e5c0f9989b7b701b8ad21a.tar.gz
Bump version to 1.4.0v1.4.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8df1b72..046b3a8 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ setup(
'redis >= 3.0.0',
'click >= 5.0'
],
- python_requires='>=2.7',
+ python_requires='>=3.4',
entry_points={
'console_scripts': [
'rq = rq.cli:main',