summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthon van der Neut <anthon@mnt.org>2015-08-27 11:01:47 +0200
committerAnthon van der Neut <anthon@mnt.org>2015-08-27 11:01:47 +0200
commite8188ad86449c239b6366937fea0578c315c1d5d (patch)
treead573cbbdef515ecb27b70264cf3c3397f3d8095
parent731d95c892e3cf1d6cb8c42764eb7bcbe358bd54 (diff)
downloadruamel.std.argparse-e8188ad86449c239b6366937fea0578c315c1d5d.tar.gz
intermediate version 0.5.2 fixed on ruamel.base 0.3
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b6a712d..3f45fa1 100644
--- a/setup.py
+++ b/setup.py
@@ -97,7 +97,7 @@ class MyInstallLib(install_lib.install_lib):
def main():
install_requires = [
- "ruamel.base",
+ "ruamel.base==0.3",
]
if sys.version_info[:2] == (2, 6):
install_requires.append("argparse")