summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c94363c..dd44400 100644
--- a/Makefile
+++ b/Makefile
@@ -47,7 +47,7 @@ testall:
# DOC: Run tests for the currently installed version
test:
- python -Wdefault setup.py test
+ python -Wdefault -m unittest
# DOC: Perform code quality tasks
lint: check-manifest flake8