summaryrefslogtreecommitdiff
path: root/examples/demos/CMakeLists.txt
diff options
context:
space:
mode:
authorAxel Spoerl <axel.spoerl@qt.io>2023-03-23 16:25:43 +0100
committerAxel Spoerl <axel.spoerl@qt.io>2023-05-02 10:11:06 +0200
commitba61af0bf3281cb93a4b8c5ae1410e5015766fa3 (patch)
tree5035c05de869793e37f29335881ecc6fa1f6bbe2 /examples/demos/CMakeLists.txt
parent58d456c89e789b67c6cb0aee84f5abf4011a74cd (diff)
downloadqtdoc-ba61af0bf3281cb93a4b8c5ae1410e5015766fa3.tar.gz
Migrate documentviewer example into plugin based architecture
This patch changes the document viewer example to a plugin based architecture. It adapts the documentation accordingly. Change-Id: Ia24028aa27e21fb8ab36f5ef3a9953be60858b19 Reviewed-by: Joerg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/demos/CMakeLists.txt')
-rw-r--r--examples/demos/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/demos/CMakeLists.txt b/examples/demos/CMakeLists.txt
index d49015fc..fae6449a 100644
--- a/examples/demos/CMakeLists.txt
+++ b/examples/demos/CMakeLists.txt
@@ -23,6 +23,6 @@ endif()
if(TARGET Qt::Quick AND TARGET Qt::qsb AND TARGET Qt::Pdf)
qt_internal_add_example(photosurface)
endif()
-if(TARGET Qt::Widgets AND TARGET Qt::PdfWidgets)
+if(TARGET Qt::Widgets)
qt_internal_add_example(documentviewer)
endif()