summaryrefslogtreecommitdiff
path: root/examples/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/CMakeLists.txt')
-rw-r--r--examples/demos/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/demos/CMakeLists.txt b/examples/demos/CMakeLists.txt
index d49015fc..fae6449a 100644
--- a/examples/demos/CMakeLists.txt
+++ b/examples/demos/CMakeLists.txt
@@ -23,6 +23,6 @@ endif()
if(TARGET Qt::Quick AND TARGET Qt::qsb AND TARGET Qt::Pdf)
qt_internal_add_example(photosurface)
endif()
-if(TARGET Qt::Widgets AND TARGET Qt::PdfWidgets)
+if(TARGET Qt::Widgets)
qt_internal_add_example(documentviewer)
endif()