summaryrefslogtreecommitdiff
path: root/examples/demos/maroon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/demos/maroon/CMakeLists.txt')
-rw-r--r--examples/demos/maroon/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/examples/demos/maroon/CMakeLists.txt b/examples/demos/maroon/CMakeLists.txt
index 0b05d880..2655517d 100644
--- a/examples/demos/maroon/CMakeLists.txt
+++ b/examples/demos/maroon/CMakeLists.txt
@@ -24,10 +24,10 @@ set_target_properties(maroon PROPERTIES
)
target_link_libraries(maroon PUBLIC
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::Quick
+ Qt6::Core
+ Qt6::Gui
+ Qt6::Qml
+ Qt6::Quick
)
# Resources:
@@ -108,9 +108,9 @@ qt6_add_resources(maroon "maroon"
${maroon_resource_files}
)
-if(TARGET Qt::Multimedia)
+if(TARGET Qt6::Multimedia)
target_link_libraries(maroon PUBLIC
- Qt::Multimedia
+ Qt6::Multimedia
)
endif()