summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 90c33b5..bb9fbbd 100644
--- a/setup.py
+++ b/setup.py
@@ -44,13 +44,13 @@ setup(
keywords='qt code generator framework',
packages=find_packages(),
include_package_data=True,
+ python_requires=">=3.5",
install_requires=[
'click>=6.7',
'antlr4-python3-runtime>=4.7.1',
'jinja2>=2.10.3',
'path.py>=11.0.1',
'pyyaml>=5.1',
- 'typing>=3.6.4',
'watchdog>=0.8.3',
'six>=1.11.0',
'coloredlogs>=10.0',