summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Edelev <alexey.edelev@qt.io>2021-03-09 19:02:53 +0100
committerAlexey Edelev <alexey.edelev@qt.io>2021-03-11 12:43:26 +0100
commitbf9f5e2f70ef676cbc5a96aa2dbb82e13ca2563d (patch)
treef0544e5fd2716cbf7fd6c441782af3b95d16095b /src/CMakeLists.txt
parentb9a9f7b502f0631144176be343779a698e54161e (diff)
downloadqttools-bf9f5e2f70ef676cbc5a96aa2dbb82e13ca2563d.tar.gz
Move qtpaths to qtbase
Task-number: QTBUG-75870 Change-Id: I3828b6752e4bde08be4f6f6ea2dccaa83222ba82 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c136b203e..0f1b99fbe 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,7 +4,7 @@
# Need to stop building these apps by default because they would fail
# in device_and_simulator builds.
if(IOS)
- set(_qt_additional_tools_to_exclude qtplugininfo qtpaths)
+ set(_qt_additional_tools_to_exclude qtplugininfo)
endif()
# special case end
@@ -42,9 +42,6 @@ endif()
if(QT_FEATURE_clang AND QT_FEATURE_commandlineparser AND QT_FEATURE_thread)
add_subdirectory(qdoc)
endif()
-if(android_app OR (QT_FEATURE_commandlineparser AND NOT ANDROID))
- add_subdirectory(qtpaths)
-endif()
if(MACOS)
add_subdirectory(macdeployqt)
endif()