summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c136b203e..0f1b99fbe 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,7 +4,7 @@
# Need to stop building these apps by default because they would fail
# in device_and_simulator builds.
if(IOS)
- set(_qt_additional_tools_to_exclude qtplugininfo qtpaths)
+ set(_qt_additional_tools_to_exclude qtplugininfo)
endif()
# special case end
@@ -42,9 +42,6 @@ endif()
if(QT_FEATURE_clang AND QT_FEATURE_commandlineparser AND QT_FEATURE_thread)
add_subdirectory(qdoc)
endif()
-if(android_app OR (QT_FEATURE_commandlineparser AND NOT ANDROID))
- add_subdirectory(qtpaths)
-endif()
if(MACOS)
add_subdirectory(macdeployqt)
endif()