summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Beckett <dave@dajobe.org>2005-07-18 16:26:35 +0000
committerDave Beckett <dave@dajobe.org>2005-07-18 16:26:35 +0000
commitaa3d42d11e48c832dece1f59c2d19356861d9604 (patch)
tree15f5f5c20481de6f79c242fbd9c0a20b6de89f48 /Makefile.am
parent0cd86374190a6b4f938d5989cfb313e6e3e1e17a (diff)
downloadraptor-aa3d42d11e48c832dece1f59c2d19356861d9604.tar.gz
Added raptor_guess.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7761a0e5..cc4fdf37 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -103,6 +103,9 @@ endif
if RAPTOR_PARSER_GRDDL
libraptor_la_SOURCES += raptor_xslt.c
endif
+if RAPTOR_PARSER_GUESS
+libraptor_la_SOURCES += raptor_guess.c
+endif
# Note other serializers are currently implemented in raptor_serialize.c
# and cannot be conditionally compiled away as separate files
if RAPTOR_SERIALIZER_RDFXML_ABBREV