summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7761a0e5..cc4fdf37 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -103,6 +103,9 @@ endif
if RAPTOR_PARSER_GRDDL
libraptor_la_SOURCES += raptor_xslt.c
endif
+if RAPTOR_PARSER_GUESS
+libraptor_la_SOURCES += raptor_guess.c
+endif
# Note other serializers are currently implemented in raptor_serialize.c
# and cannot be conditionally compiled away as separate files
if RAPTOR_SERIALIZER_RDFXML_ABBREV