summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ec8cd6..43c2710 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,6 +50,10 @@ if SYSTEMD
AM_CPPFLAGS += $(SYSTEMD_CFLAGS) -DSYSTEMD
rpcbind_LDADD += $(SYSTEMD_LIBS)
+
+systemdsystemunit_DATA = \
+ systemd/rpcbind.service \
+ systemd/rpcbind.socket
endif
rpcinfo_SOURCES = src/rpcinfo.c