summaryrefslogtreecommitdiff
path: root/yjit/Cargo.toml
diff options
context:
space:
mode:
authorJohn Hawthorn <john@hawthorn.email>2022-07-29 15:07:06 -0700
committerJohn Hawthorn <john@hawthorn.email>2022-07-29 16:32:14 -0700
commit0e85586ecc983ebb4541cd046949428d1ef5d635 (patch)
tree20881720fd3c802c63b28f9eb4dd0b5a8c7b5da4 /yjit/Cargo.toml
parentfbd24793cb7be2429edafcf11d7dd4a7d11f5c95 (diff)
downloadruby-0e85586ecc983ebb4541cd046949428d1ef5d635.tar.gz
Add --enable-yjit=dev_nodebug configure option
Diffstat (limited to 'yjit/Cargo.toml')
-rw-r--r--yjit/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/yjit/Cargo.toml b/yjit/Cargo.toml
index c7ff31ec2c..4641de205f 100644
--- a/yjit/Cargo.toml
+++ b/yjit/Cargo.toml
@@ -33,6 +33,9 @@ overflow-checks = true
[profile.stats]
inherits = "release"
+[profile.dev_nodebug]
+inherits = "release"
+
[profile.release]
# NOTE: --enable-yjit builds use `rustc` without going through Cargo. You
# might want to update the `rustc` invocation if you change this profile.