summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2023-05-05 09:36:00 +0200
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2023-05-09 08:11:10 +0200
commitb0bd2ae8b3311f1cc811f0986072c09b293e8c07 (patch)
treed7504b0f691a8c0b2a295bb6b5ec21de4f58ce5b /meson.build
parent608923582980357c3feb3619231286e48c084f7d (diff)
downloadsystemd-b0bd2ae8b3311f1cc811f0986072c09b293e8c07.tar.gz
meson: fix indentation
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 9c35a701dd..25b5010264 100644
--- a/meson.build
+++ b/meson.build
@@ -2132,7 +2132,7 @@ endif
conf.set10('ENABLE_UKIFY', want_ukify)
############################################################
-#
+
elf2efi_lds = project_source_root / 'tools/elf2efi.lds'
elf2efi_py = find_program('tools/elf2efi.py')
export_dbus_interfaces_py = find_program('tools/dbus_exporter.py')
@@ -4462,10 +4462,10 @@ foreach test : tests
message('@0@ is an unsafe test'.format(name))
elif want_tests != 'false'
test(name, exe,
- env : test_env,
- timeout : test.get('timeout', 30),
- suite : suite,
- is_parallel : test.get('parallel', true))
+ env : test_env,
+ timeout : test.get('timeout', 30),
+ suite : suite,
+ is_parallel : test.get('parallel', true))
endif
endforeach