summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index e76cc1dc6b..0b5fdd1737 100644
--- a/meson.build
+++ b/meson.build
@@ -1050,7 +1050,7 @@ want_bpf_framework = get_option('bpf-framework')
bpf_compiler = get_option('bpf-compiler')
bpf_framework_required = want_bpf_framework == 'true'
-libbpf_version_requirement = '>= 0.2.0'
+libbpf_version_requirement = '>= 0.7.0'
if bpf_compiler == 'gcc'
libbpf_version_requirement = '>= 1.0.0'
endif