summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSteve Dickson <steved@redhat.com>2015-05-06 08:07:28 -0400
committerSteve Dickson <steved@redhat.com>2015-05-06 08:07:28 -0400
commitcf29aa829f80840f13d1d09a08cf96a2731aa96d (patch)
tree11337f69be86d67cf044aa9903e88942bb5bc840 /configure.ac
parent3b6edd428fcf952b893a5b7cc298cb91613a054e (diff)
downloadti-rpc-cf29aa829f80840f13d1d09a08cf96a2731aa96d.tar.gz
configure.ac: Disable DES auth by default
The DES authentication is no a supported authentication so turn it off by default Signed-off-by: Steve Dickson <steved@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9781a7c..7be0b91 100644
--- a/configure.ac
+++ b/configure.ac
@@ -17,8 +17,8 @@ if test x$enable_gssapi = xyes; then
fi
AC_ARG_ENABLE(authdes,
- [AC_HELP_STRING([--disable-authdes], [Disable DES authentication @<:@default=no@:>@])],
- [],[enable_authdes=yes])
+ [AC_HELP_STRING([--enable-authdes], [Enable DES authentication @<:@default=no@:>@])],
+ [],[enable_authdes=no])
AM_CONDITIONAL(AUTHDES, test x$enable_authdes = xyes)
if test x$enable_authdes = xyes; then
AC_DEFINE([HAVE_AUTHDES], [1],