summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9781a7c..7be0b91 100644
--- a/configure.ac
+++ b/configure.ac
@@ -17,8 +17,8 @@ if test x$enable_gssapi = xyes; then
fi
AC_ARG_ENABLE(authdes,
- [AC_HELP_STRING([--disable-authdes], [Disable DES authentication @<:@default=no@:>@])],
- [],[enable_authdes=yes])
+ [AC_HELP_STRING([--enable-authdes], [Enable DES authentication @<:@default=no@:>@])],
+ [],[enable_authdes=no])
AM_CONDITIONAL(AUTHDES, test x$enable_authdes = xyes)
if test x$enable_authdes = xyes; then
AC_DEFINE([HAVE_AUTHDES], [1],