summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b3d2f87..b5b17c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,10 @@ SET(CMAKE_C_FLAGS_RELWITHDEBINFO "-O2 -g")
SET(CMAKE_C_FLAGS_RELEASE "-O2")
SET(CMAKE_C_FLAGS_DEBUG "-O0 -g -DDEBUG")
+if (UNIX AND APPLE)
+ include_directories("/usr/local/include/osxfuse/fuse")
+endif()
+
add_definitions(-D_FILE_OFFSET_BITS=64 -DFUSE_USE_VERSION=26)
option(WITH_XATTR "Enable support for extended attributes" OFF)