summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@oracle.com>2023-03-26 17:28:48 -0700
committerAlan Coopersmith <alan.coopersmith@oracle.com>2023-03-27 15:39:11 -0700
commit18c9c8968c91224df16cb06cd798a4ba6893b632 (patch)
tree89590a0fba1f242c508a177ca634d7eb7820ff8e /test/Makefile.am
parent3078ccc44c25a1e96c7cd48961092931f583525e (diff)
downloadxorg-lib-libXmu-18c9c8968c91224df16cb06cd798a4ba6893b632.tar.gz
test: Add simple test cases for functions in src/StrToGrav.c
Signed-off-by: Alan Coopersmith <alan.coopersmith@oracle.com>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2daa571..05940e5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -35,7 +35,8 @@ check_PROGRAMS = \
EditResStream \
Lower \
ReadBitmapData \
- StrToBS
+ StrToBS \
+ StrToGrav
TESTS = $(check_PROGRAMS)
TESTS_ENVIRONMENT = $(MALLOC_DEBUG_ENV)
@@ -61,6 +62,9 @@ ReadBitmapData_LDADD = $(XMU_TEST_LIBS)
StrToBS_SOURCES = StrToBS.c
StrToBS_LDADD = $(XMU_TEST_LIBS)
+StrToGrav_SOURCES = StrToGrav.c
+StrToGrav_LDADD = $(XMU_TEST_LIBS)
+
endif HAVE_GLIB
endif ENABLE_UNIT_TESTS