summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2daa571..05940e5 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -35,7 +35,8 @@ check_PROGRAMS = \
EditResStream \
Lower \
ReadBitmapData \
- StrToBS
+ StrToBS \
+ StrToGrav
TESTS = $(check_PROGRAMS)
TESTS_ENVIRONMENT = $(MALLOC_DEBUG_ENV)
@@ -61,6 +62,9 @@ ReadBitmapData_LDADD = $(XMU_TEST_LIBS)
StrToBS_SOURCES = StrToBS.c
StrToBS_LDADD = $(XMU_TEST_LIBS)
+StrToGrav_SOURCES = StrToGrav.c
+StrToGrav_LDADD = $(XMU_TEST_LIBS)
+
endif HAVE_GLIB
endif ENABLE_UNIT_TESTS