summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 05940e5..8091faf 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -36,7 +36,8 @@ check_PROGRAMS = \
Lower \
ReadBitmapData \
StrToBS \
- StrToGrav
+ StrToGrav \
+ StrToJust
TESTS = $(check_PROGRAMS)
TESTS_ENVIRONMENT = $(MALLOC_DEBUG_ENV)
@@ -65,6 +66,9 @@ StrToBS_LDADD = $(XMU_TEST_LIBS)
StrToGrav_SOURCES = StrToGrav.c
StrToGrav_LDADD = $(XMU_TEST_LIBS)
+StrToJust_SOURCES = StrToJust.c
+StrToJust_LDADD = $(XMU_TEST_LIBS)
+
endif HAVE_GLIB
endif ENABLE_UNIT_TESTS