summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 5fc2310..807276a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -39,7 +39,8 @@ check_PROGRAMS = \
StrToGrav \
StrToJust \
StrToLong \
- StrToOrnt
+ StrToOrnt \
+ StrToShap
TESTS = $(check_PROGRAMS)
TESTS_ENVIRONMENT = $(MALLOC_DEBUG_ENV)
@@ -77,6 +78,9 @@ StrToLong_LDADD = $(XMU_TEST_LIBS)
StrToOrnt_SOURCES = StrToOrnt.c
StrToOrnt_LDADD = $(XMU_TEST_LIBS)
+StrToShap_SOURCES = StrToShap.c
+StrToShap_LDADD = $(XMU_TEST_LIBS)
+
endif HAVE_GLIB
endif ENABLE_UNIT_TESTS