summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2005-11-19 07:15:43 +0000
committerKevin E Martin <kem@kem.org>2005-11-19 07:15:43 +0000
commitc2874804715f99c6c735079cc018db77494ba0cd (patch)
treeee3f64b3650cff51dc4493bc43986fce522adce3 /configure.ac
parent438e7bc5783ae00c200ef239cb0ebbe828cdb900 (diff)
downloadxorg-lib-libXrender-c2874804715f99c6c735079cc018db77494ba0cd.tar.gz
Update pkgconfig files to separate library build-time dependencies from
application build-time dependencies, and update package deps to work with separate build roots.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 970ad2f..f9c18dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -60,6 +60,7 @@ if test "$VERSION" = "" ; then
VERSION=$PACKAGE_VERSION;
fi
RENDER_VERSION=[`echo $VERSION | sed 's/^\([0-9][0-9]*\.[0-9][0-9]*\).*$/\1/'`]
+AC_SUBST(RENDER_VERSION)
PKG_CHECK_MODULES(RENDER, renderproto >= $RENDER_VERSION)
AC_SUBST(RENDER_CFLAGS)