summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 970ad2f..f9c18dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -60,6 +60,7 @@ if test "$VERSION" = "" ; then
VERSION=$PACKAGE_VERSION;
fi
RENDER_VERSION=[`echo $VERSION | sed 's/^\([0-9][0-9]*\.[0-9][0-9]*\).*$/\1/'`]
+AC_SUBST(RENDER_VERSION)
PKG_CHECK_MODULES(RENDER, renderproto >= $RENDER_VERSION)
AC_SUBST(RENDER_CFLAGS)