summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 928614c..493bcc5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,8 +42,11 @@ printable_format = .ps
endif
doc_DATA = $(doc_sources:.mm=.txt) \
- $(doc_sources:.mm=$(printable_format)) \
- $(doc_sources:.mm=.html)
+ $(doc_sources:.mm=$(printable_format))
+
+if HAVE_GROFF_HTML
+doc_DATA += $(doc_sources:.mm=.html)
+endif
CLEANFILES = $(doc_DATA)
MOSTLYCLEANFILES = index.*