summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:34:33 +0100
committerVinay Sajip <vinay_sajip@yahoo.co.uk>2019-06-07 21:34:33 +0100
commitb46138a672881dd45dae2617af063c9332878953 (patch)
treec9f542f28304aaf8340dbb34ddeb8532cefeed22
parent6a7de47e28edd575780b0d6260470a8b57271e05 (diff)
downloadlogutils-git-b46138a672881dd45dae2617af063c9332878953.tar.gz
Updated test configuration.
-rw-r--r--appveyor.yml1
-rw-r--r--setup.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index c9bb8ee..4817dac 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -1,5 +1,6 @@
version: 1.0.{build}
environment:
+ APPVEYOR: TRUE
matrix:
- TOXENV: py27
- TOXENV: py35
diff --git a/setup.py b/setup.py
index f128331..6a9b873 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ def missing_files():
FILES = ('cat.exe', 'echo.exe', 'tee.exe', 'false.exe', 'true.exe',
'sleep.exe', 'touch.exe')
print('APPVEYOR: %s' % os.environ.get('APPVEYOR'))
- if os.environ.get('APPVEYOR', 'False') != 'True':
+ if os.environ.get('APPVEYOR', 'FALSE') != 'TRUE':
FILES = ('libiconv2.dll', 'libintl3.dll') + FILES
missing = []