summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorAndy Dustman <farcepest@gmail.com>2012-10-01 13:43:00 -0400
committerAndy Dustman <farcepest@gmail.com>2012-10-01 13:43:00 -0400
commitf42c369300c856c2bbcc440cd68286bca7a93be8 (patch)
tree9b7fde061c2b804738b93bfb842ff5cea48bcec5 /.travis.yml
parentfb346e1d40ec1861c7b9169d99e787ff4dc8b25f (diff)
downloadmysqldb1-f42c369300c856c2bbcc440cd68286bca7a93be8.tar.gz
Maybe a subshell will do the trick?
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 45b7b55..d35257b 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -3,5 +3,5 @@ python:
- "2.5"
- "2.6"
- "2.7"
-install: cd MySQLdb && python setup.py install
-script: cd MySQLdb && nosetests
+install: (cd MySQLdb && python setup.py install)
+script: (cd MySQLdb && nosetests)