summaryrefslogtreecommitdiff
path: root/examples
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2022-07-30 10:53:53 +0200
committerGitHub <noreply@github.com>2022-07-30 10:53:53 +0200
commit4117389b991ad814588a8d11c53a5f99b14c6b42 (patch)
tree5e4bccee0d8fa90fbb283287fe3e6e484661428f /examples
parent36a6723ce6b15e8a466a300b6594d6828305fd67 (diff)
downloadpylint-git-4117389b991ad814588a8d11c53a5f99b14c6b42.tar.gz
[doc] Remove hard-coded default in 'ignored-argument-names' description (#7239)
Diffstat (limited to 'examples')
-rw-r--r--examples/pylintrc3
-rw-r--r--examples/pyproject.toml3
2 files changed, 2 insertions, 4 deletions
diff --git a/examples/pylintrc b/examples/pylintrc
index d3f27833b..24fce68d2 100644
--- a/examples/pylintrc
+++ b/examples/pylintrc
@@ -468,8 +468,7 @@ callbacks=cb_,
# not be used).
dummy-variables-rgx=_+$|(_[a-zA-Z0-9_]*[a-zA-Z0-9]+?$)|dummy|^ignored_|^unused_
-# Argument names that match this expression will be ignored. Default to name
-# with leading underscore.
+# Argument names that match this expression will be ignored.
ignored-argument-names=_.*|^ignored_|^unused_
# Tells whether we should check for unused import in __init__ files.
diff --git a/examples/pyproject.toml b/examples/pyproject.toml
index 4147184a8..061ddaf22 100644
--- a/examples/pyproject.toml
+++ b/examples/pyproject.toml
@@ -509,8 +509,7 @@ callbacks = ["cb_", "_cb"]
# be used).
dummy-variables-rgx = "_+$|(_[a-zA-Z0-9_]*[a-zA-Z0-9]+?$)|dummy|^ignored_|^unused_"
-# Argument names that match this expression will be ignored. Default to name with
-# leading underscore.
+# Argument names that match this expression will be ignored.
ignored-argument-names = "_.*|^ignored_|^unused_"
# Tells whether we should check for unused import in __init__ files.