summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-13 04:50:05 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-13 04:50:05 -0700
commiteacbdb3b6dacfbd86be9c07f18cedb2e3611a071 (patch)
tree1afa4d711b0b19933ee1134bb045988ffbbf541d /setup.py
parentb56f03c4d286ce4386a9c6c3109082d304f7c947 (diff)
downloadpystache-eacbdb3b6dacfbd86be9c07f18cedb2e3611a071.tar.gz
Moved commands.py into a commands sub-package.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5902d4b..d910383 100644
--- a/setup.py
+++ b/setup.py
@@ -194,7 +194,7 @@ def main(sys_argv):
},
test_suite='pystache.tests',
entry_points = {
- 'console_scripts': ['pystache=pystache.commands:main'],
+ 'console_scripts': ['pystache=pystache.commands.render:main'],
},
classifiers = CLASSIFIERS,
**extra